Internal Server Errors

by mcnesium, Wednesday, March 27, 2013, 17:56 (4081 days ago)
edited by mcnesium, Wednesday, March 27, 2013, 18:18

first of all thx for the software - (i blogged about it)

i do experience a number of issues here, that i can not really reproduce everytime, but they do appear “sometimes”.


first of all, when i read through the unread entries, some of them cannot be marked read. a popup appears that says it cant be marked: “Internal Server Error”.
/edit: developer console output:
Failed to load resource: the server responded with a status of 500 (Internal Server Error) http://fluse.fritz.box/mc/rss/mark/520

i tried to add another site, but when i selected the “RSS Feed” option in the select box, the red message “Internal Server Error” appeared instead of the field for the url.

i wanted to reload the page, then i got the blank page with the apache error message “Internal Server Error” and also “Fatal error: Module 'geoip' already loaded” - what is the geoip module doing here? so i had a look in the apache log file, and it said the same right there: “[Wed Mar 27 17:47:35 2013] [error] [client 10.10.10.20] Fatal error: Module 'geoip' already loaded, referer: http://fluse.fritz.box/mc/rss/”

after another full reload the application showed up again. but when i hit the cloud button below to get back to the saved sites, i again get a js-alert with “Load sources error: Internal Server Error” and in the developer console it said:

GET http://fluse.fritz.box/mc/rss/sources 500 (Internal Server Error) all.js:3
send all.js:3
v.extend.ajax all.js:3
selfoss.events.hashChange all.js:1154

i did set chmod a=rwX data/* and public/

run in Chromium 25.0.1364.172 on OSX
hosted by Apache 2.2.22 on Ubuntu 12.10

any ideas what could be wrong here?


Complete thread:

 RSS Feed of thread

powered by my little forum