uncaught exception on update

by zedug, Tuesday, April 23, 2013, 15:34 (3880 days ago) @ zedug

I decided to restart from scratch and remove all feeds and add only the last feed mentionned in the log and sure enough it craps out - still the same, log says it's working on it but the update hangs and nothing shows up in selfoss.

The problematic feed is http://krebsonsecurity.com/feed/

The log content (last lines) is

04-23-13 15:28:33 Debug ---
04-23-13 15:28:33 Debug start fetching source "Krebs On Security (id: 182)
04-23-13 15:28:33 Debug spout successfully loaded: spouts\rss\feed
04-23-13 15:28:33 Debug fetch content
04-23-13 15:28:34 Debug minimum date: 2013-03-24 15:28:34
04-23-13 15:28:34 Debug start item fetching
04-23-13 15:28:34 Debug start insertion of new item "Sources: Tea Leaves Say Breach at Teavana"
04-23-13 15:28:34 Debug item content sanitized

...so my question remains, how would I go about debugging that feed ? I tried using Readability but it made no difference.

Complete thread:

 RSS Feed of thread

powered by my little forum