http 405 error

by joy, Friday, February 08, 2019, 12:30 (1938 days ago)
edited by joy, Friday, February 08, 2019, 13:12

Have been attempting to debug selfoss for weeks now. Getting 405 error, invalid url on GET method. The login page is not rendered properly.
Our website install looks just like this: (click "Live Demo" tab). You will see a funky looking page with no style sheets enabled.
We are running selfoss on the latest platform of php (7) and apache, etc.
We tried installing 2.18 manually and using sofaculous. Both have the same result.

Any help would be greatly appreciate! About ready to bail on selfoss.

http 405 error

by joy, Friday, February 08, 2019, 13:39 (1938 days ago) @ joy

Ok. The 405 error was our bad. Problem still exists. Cannot get selfoss to run on latest platform. Understand there is a new release in development 2.19 for use on 7.2 php.

http 405 error

by jtojnar, Saturday, February 09, 2019, 05:32 (1937 days ago) @ joy

Missing assets are typically caused by misconfigured URL rewriting. On Apache, mod_rewrite is responsible for that. Check Apache access logs to see what is going on. Maybe mod_rewrite is just not enabled.

Here is an tutorial how to enable it on Ubuntu

you should be able to find guides for other distributions as well.

RSS Feed of thread
powered by my little forum