Internal Server Error

by leobolin, Thursday, March 21, 2013, 08:03 (4108 days ago)

Hi,

I am unable to get this to run properly. After installation via the instructions, the page seems to kind of work - but as soon as I've added a feed all I'm getting is this:

Internal Server Error

Creating default object from empty value

What is wrong? I'm running Apache 2 with PHP 5.3 and I have both mod_rewrite and mod_headers enabled and working. I've tried using both Sqlite and MySQL with no success.

I've also tried both the latest snapshot from Github and the latest version from the selfoss website. Halp?

Internal Server Error

by burliest, Thursday, March 21, 2013, 15:01 (4108 days ago) @ leobolin

When you get an internal server error, you can usually find more details about the problem in the apache log file /var/log/apache2/error.log

When I was installing mine, I got this a couple of times due to file permissions and not having the php-gd5 package installed.

Internal Server Error

by fidel, Friday, March 22, 2013, 17:07 (4107 days ago) @ burliest

Hi,

i got that issue as well if i do run the update.

Based on my error log i get a:
unpack() [<a href='function.unpack'>function.unpack</a>]: Type L: not enough input, need 4, have 0

Are you getting a similar error?

Internal Server Error

by fidel, Friday, March 22, 2013, 18:21 (4107 days ago) @ leobolin

in addition to the error i get currently: see

https://github.com/SSilence/selfoss/issues/71

RSS Feed of thread
powered by my little forum