"undefined offset 0" after update

by tuxian, Monday, April 01, 2013, 19:07 (3902 days ago)

After updating from 2.3 to 2.4 i get an internal server error that says "undefined offset 0" after logging into my selfoss website. What happens?

"undefined offset 0" after update

by tuxian, Wednesday, April 03, 2013, 22:18 (3900 days ago) @ tuxian

I had some errors in the update logfile because of some broken feeds. I deleted them but the problem still exists. When I update to 2.4 i get this "undefined offset 0". Google says, there is an unhandled problem with an empty/not declared array?

"undefined offset 0" after update

by counterkarma, Friday, April 05, 2013, 21:27 (3898 days ago) @ tuxian

I'm getting this error as well, on a brand new install using apache/sqlite and no changes to config.ini.

No Value in "version"-Table

by tuxian, Saturday, April 06, 2013, 17:05 (3897 days ago) @ tuxian

The Error occures in file daos/mysql/database.php (106).

The problem could be, that there is no value in my db-Table "version".

What values should be in that table if i have the version 2.3 running?

It is running now!

by tuxian, Saturday, April 06, 2013, 17:27 (3897 days ago) @ tuxian

OK, i have it running :-D

I inserted a value (just '2.3') in the source-table. Then i had to delete the column "last_updated" in the source table, because the database.php tried to insert the column without testing if it was already there. Then everything was fine!

It is running now!

by ric, Monday, April 08, 2013, 17:43 (3895 days ago) @ tuxian

that worked for me!

thank you.

RSS Feed of thread
powered by my little forum