user.css

by m.rambaldi, Saturday, April 13, 2013, 10:29 (4065 days ago)

Hi all,

changelog to 2.5 lists the possibility of adding a user.css - where does this file have to be placed?

Thanks!

m.

user.css

by GROrphan, Tuesday, April 16, 2013, 21:00 (4061 days ago) @ m.rambaldi

Place user.css in root directory and delete the file /public/all.css

user.css

by m.rambaldi, Thursday, April 18, 2013, 21:12 (4059 days ago) @ GROrphan

Thanks.

Did as you wrote, but after doing a refresh in the browser, the file "all.css" just reappears and the "user.css" is ignored.

user.css

by GROrphan, Friday, April 19, 2013, 20:52 (4058 days ago) @ m.rambaldi

It is OK. Public/all.css should now contain your user.css file. Cf. http://screenshooter.net/data/uploads/yc/sd/dvkv.jpg

user.css

by m.rambaldi, Sunday, April 21, 2013, 17:52 (4056 days ago) @ GROrphan

Hi,

doesn't seem to work. I deleted the "all.css" in "public" and created an empty "user.css" for testing purposes in the root directory.

After pressing "reload", the "all.css" reappeared in "public" with 29k and all styles were still as before.

user.css

by GROrphan, Monday, April 22, 2013, 02:08 (4056 days ago) @ m.rambaldi

You have to remove all.css after each change in user.css Delete public/all.css again and try to use my user.css file. It should work like a charm.

user.css

by m.rambaldi, Tuesday, April 23, 2013, 10:37 (4055 days ago) @ GROrphan

Seems I'm doing something wrong here.

1) Delete "all.css" in "/public" (~29k)
2) Copy your "user.css" to "/" (~26k)
3) Press "Reload" in the browser
4) A file called "all.css" appears in "/public" with ~45k

user.css

by GROrphan, Tuesday, April 23, 2013, 13:06 (4055 days ago) @ m.rambaldi

Press Ctrl + F5 to clear cache and refresh page. :-)

user.css

by m.rambaldi, Tuesday, April 23, 2013, 16:29 (4055 days ago) @ GROrphan

Hi,

it seems the "user.css" is appended at the end of the other css files, and so setting a different background-color (for example) won't work until the background-image is deleted using "background-image: none" ...

Thanks for all the help!

user.css

by jaegerschnitzel, Tuesday, May 07, 2013, 11:45 (4041 days ago) @ m.rambaldi

same here for me!
I think this is a bug. I'm doing my changes now directly in the "all.css" until this is fixed.

user.css

by Francky04, Monday, March 03, 2014, 11:11 (3741 days ago) @ jaegerschnitzel

Hi,

This seems to work now (selfoss 2.10), at least for me.
Thanks GROrphan for your advice.

RSS Feed of thread
powered by my little forum