Login problem

by Perseo, Thursday, June 20, 2013, 05:29 (3901 days ago)

Hi all, recently I performed the deploy of selfoss in OpenShift and really works to perfection. Only I have a problem with the login system, I set the parameters username, password and salt, but the moment to introduce this information in the login form does not make anything is to say not shown any errors, only reappears me again the login form so that I can not access the main page. It is like entering an infinite loop, I tried almost everything, I tried to access from http and https with the same result. I tried consult the log from the application, but not appears absolutely nothing. I followed the steps in the installation manual and sought more information about this, but have not found a situation similar to this. To be honest I have not the slightest idea what this happening :-( .

If any of you could help me solve this problem I would be very grateful. I do not include any type of additional information since I have not clear where you can find my fault, but if you need anything do not hesitate to ask.

Thanks in advance ;-)

Login problem

by Perseo, Friday, June 21, 2013, 03:01 (3900 days ago) @ Perseo

I answer to myself, I'm using the version of selfoss hosted in github repository, the way I solved this is to replace the helper Authentication.php by the previous version (2.7). I guess the current will contain some bug or something :-/

Login problem

by garfunx, Wednesday, July 31, 2013, 15:48 (3860 days ago) @ Perseo

Hi,

I had the same problem and solve it thanks to your post. I checked and the only difference comes from "check for SSL proxy and special cookie options". I don't know were this problem can be reported.

RSS Feed of thread
powered by my little forum