Fatal error: Undefined offset: 6

by honzzz, Friday, March 15, 2013, 23:26 (4148 days ago)

Hi,

I tried to install selfoss and as far as I know my webserver fulfills all the requirements and I did everything described in Installation section of the documentation but when I try to load the page I only get this:

Internal Server Error

Fatal error: Undefined offset: 6

Googling turned up nothing useful - do you have any idea what might be the problem?

Thank you, have a nice day.

Fatal error: Undefined offset: 6

by tobi @, Saturday, March 16, 2013, 14:34 (4147 days ago) @ honzzz

Do you have access to your php error log? This would be very helpful. Do you have a correct config.ini?

Regards
Tobi

Fatal error: Undefined offset: 6

by honzzz, Saturday, March 16, 2013, 16:25 (4147 days ago) @ tobi

Thank you for trying to help.

As far as I know I do not have access to PHP error log - I tried to insert

error_reporting(E_ALL);
ini_set('display_errors', 1);

into the index.php file but nothing is shown. I also tried to put
php_flag display_errors 1
into the root .htaccess file - also nothing.

I do not have access to the php.ini file. When I check server configuration it says
display_errors On
display_startup_errors Off

Is that useful? I have to admit that PHP is not my strong suit.

I use default config.ini - I want to use sqlite and if I understand installation instructions correctly I am supposed to leave config.ini without any change - correct?

RSS Feed of thread
powered by my little forum